Contatta direttamente il nostro team di supporto

GravityZone 6.17.2-1 (third party updates) Release Notes

Data di rilascio: 03.09.2020

Protezione

Risolti i seguenti problemi di sicurezza e vulnerabilità:

  • USN-4427-1: vulnerabilità kernel Linux, che copre i seguenti CVE:
    • CVE-2019-12380
    • CVE-2019-19947
    • CVE-2019-20810
    • CVE-2019-20908
    • CVE-2020-10732
    • CVE-2020-10766
    • CVE-2020-10767
    • CVE-2020-10768
    • CVE-2020-11935
    • CVE-2020-13974
  • USN-4446-1: vulnerabilità Squid, che copre i seguenti CVE:
    • CVE-2019-12520
    • CVE-2019-12523
    • CVE-2019-12524
    • CVE-2019-18676
  • USN-4457-1: vulnerabilità delle proprietà del software, che copre il seguente CVE:
    • CVE-2020-15709
  • USN-4458-1: vulnerabilità server Apache HTTP, che copre i seguenti CVE:
    • CVE-2020-11984
    • CVE-2020-11993
    • CVE-2020-1927
    • CVE-2020-1934
    • CVE-2020-9490
  • USN-4466-1: vulnerbilità curl, che copre il seguente CVE:
    • CVE-2020-8231
  • USN-4471-1: vulnerabilità Net-SNMP, che copre i seguenti CVE:
    • CVE-2020-15861
    • CVE-2020-15862
  • USN-4446-2: regressione Squid, che copre i seguenti CVE:
    • CVE-2019-12520
    • CVE-2019-12523
    • CVE-2019-12524
    • CVE-2019-18676
  • USN-4428-1: vulnerabilità Python, che copre i seguenti CVE:
    • CVE-2019-17514
    • CVE-2019-20907
    • CVE-2019-9674
    • CVE-2020-14422
  • USN-4449-1: vulnerabilità Apport, che copre i seguenti CVE:
    • CVE-2020-11936
    • CVE-2020-15701
    • CVE-2020-15702
  • USN-4463-1: vulnerbilità kernel Linux, che copre i seguenti CVE:
    • CVE-2020-12771
    • CVE-2020-15393

Valuta questo articolo:

Invia